YD22 93kw Заглохла и не завелась, но крутит.

Kyryamba

Примеравод
Доброго времени суток всем! Всё перерыл, не знаю куда ползти уже..
Primera p12, 2.2 YD 93kw, 2002.
Парковался на стоянке и она заглохла, покрутил - ничего, затолкал и пошел с дитём на ёлочку..
Вообщем - Заглохла на ходу и не заводится, стоит в гараже.
- АКБ новый
- При открученых магистралях соляра брызгает
- При снятом шланге с фильтра и работе лягушкой соляра идет
- Свечи накала новые
- Сигналки нету, только штатный ключ с кнопками
- ЧЕК НЕ ГОРЕЛ
- Зайти в самодиагностику раз 50 пробавал, не зашел - 3 сек, 5 раз газ, 7 или 9 сек жду и газ на 10 сек - не помогло
- elm327 не подключился к ЭБУ, нужна К-линия, единственный мастер со сканером вокруге - сказал что тоже не подключится к нему
- при открытой масло-крышке распредвал крутится (цепь не порвало)
- воздушный фильтр исключил
- машина до этого заводилась суппер, не троила ничего, в мороз заводилась прекрасно
- погрешил на датчик РАСПРЕДВАЛА (от него шел какой то нештатный провод с изолентой) (не загоралась через него лампочка(как оказалось и не должна), заменил - ничего не помогло
- в баке насоса дополнительного не нашел, воды нету
- Провод от датчика проверил толко массу - есть, + даж не знаю как проверить.
- звуков при стартере посторонних нету

Что делать??? кто сталкивался? пока на руках датчик распредвала, может поменять его с датчиком коленвала? они вроде одинаковые, только второй (вроде) оч неудобно стоит.
 

Kyryamba

Примеравод
ДОПОЛНЕНИЕ - снял контакт с датчика распредвала и она завелась с ЧЕКом, обороты более 1.5к не подымает
Добавлено новое сообщение:

ДОПОЛНЕНИЕ 2 - кинул на фишку датчика провод до массы с двигла, завелась и на старом датчике тоже, чека нету, обороты не плавают, подымаются хорошо, но звук появился, будто форсунки стучат.
 
Последнее редактирование:

Zeo

Примеравод
ДОПОЛНЕНИЕ - снял контакт с датчика распредвала и она завелась с ЧЕКом, обороты более 1.5к не подымает
Добавлено новое сообщение:

ДОПОЛНЕНИЕ 2 - кинул на фишку датчика провод до массы с двигла, завелась и на старом датчике тоже, чека нету, обороты не плавают, подымаются хорошо, но звук появился, будто форсунки стучат.
Здравствуйте!
У меня такая же проблема, у вас датчик распредвала 2х или 3х контактный, куда массу подавали, смогли решить проблему?
 
Сверху